Rydoo Expense iOS app is removing support for iOS version 9 and 10

What does this mean?

Maintaining support for older iOS versions limits our ability to ensure a reliable, high performance mobile experience and limits our ability to deliver new functionality to you. In addition, the latest iOS versions provide our developers with better capabilities to improve the efficiency, reliability and performance of the app.

Am I affected?

If you are currently using the Rydoo Expense on iOS version 9 or 10, this announcement applies to you.

You can check your iOS version by going to:

Settings > General > About > Version

What can I do?

We recommend (where possible) to upgrade your iPhone to iOS 12 (latest iOS version as of March 2019) to ensure you continue to receive updates of our app. With iOS 12 Apple has build support starting from the iPhone 5s. You can find more information about iOS 12 here: https://www.apple.com/lae/ios/ios-12/. 

However, if you can not update your device to iOS version 11 or above you will still be able to use older versions of the Rydoo Expense app. You will just not receive any further updates.

If you have any further questions regarding this feel free to reach out to me on julien.steel@rydoo.com.

Did this answer your question?